View Single Post

BelXander's Avatar


BelXander
12.16.2012 , 03:13 PM | #37
Levmo a tout dit !

J'ai exactement le même problème.

Cela a commencé pour moi avec la 1.5 (je jouais avant en offre d'essai, et je n'ai pas souvenir d'avoir eu ce genre de crash), puis, il y a eu du mieux il y a quelques jours durant quelques jours. (grâce au fix corrigeant le bug du stuff des partenaires je crois)
Mais depuis la 1.6, les crashs sont revenus de plus bel, de la façon qu'a décrite Levmo.
J'ai aussi eu pendant un temps, le fait que le launcher crashait après un retour bureau du jeu. Je devais donc lancer le launcher une fois, attendre qu'il crash, puis le relancer pour pouvoir enfin lancer le jeu. (cela n'est plus le cas)

Je constate qu'à chaque fois que je plante, ma RAM est effectivement à 100% (j'ai un clavier G15 Refresh de Logitech, je peux donc surveiller la consommation de la RAM et l'utilisation processeur), et pendant le crash, le processeur est à 100% aussi (d'où vient surement le bug sonore). On peut donc penser à une fuite de mémoire quelque part.

Je précise que je suis sur XP 32 bits. Je joue avec des gens qui sont en Seven 64 bits et qui n'ont eux aucun problème de ce genre. (avec des configuration hardware à peu près équivalente entre nos pc, et notamment tous 4 Go de RAM (par contre DDR2 pour certains, DDR3 pour d'autres)

C'est vrai que ce bug est très frustrant, car on plante souvent à des moments importants, du genre en plein Heroique 4, ou comme ça m'est arrivé tout à l'heure, en plein combat contre le World Boss d'Aldérande.