View Single Post

Zhaakjin's Avatar


Zhaakjin
12.11.2012 , 02:17 PM | #4
Quote: Originally Posted by Ratae View Post
Hallo Zhaakjin,

Wir möchten dich um Folgendes bitten:
  • Bitte starte deinen Computer neu, um sicherzustellen, dass die launcher.exe Datei nicht immer noch im Hintergrund ausgeführt wird.
  • Wechsel in das Spielverzeichnis, welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Lösche dort
    • das "Patch" Unterverzeichnis
    • die "patcher.version" Datei
    • das Verzeichnis mit dem Namen “Assets_01-94xx” (oder ähnlich), jedoch nicht das "Assets" Verzeichnis
    • die "Launcher.settings" Datei
    • die "Launcher.exe" Datei
  • Führe im Anschluss die "Fixlauncher.exe" Datei aus dem gleichen Verzeichnis aus. Falls du diese Datei nicht haben solltest, lade bitte die Setup Datei von der Webseite herunter und führe diese aus.
  • Navigiere zu den Windows Interneteinstellungen (in der Systemsteuerung), wechselte auf den Reiter "Verbindungen" und klicke dort auf die LAN Einstellungen. Entferne dort den Haken bei "Automatische Erkennung der Einstellungen" und speichere die Veränderung. Führe nun den Launcher erneut aus.
Solltest du im Anschluss weitere Schwierigkeiten haben, melde dich bitte erneut bei uns.

Vielen Dank für deine Mühe und dein Verständnis im Voraus.
Alles wie oben ausgeführt! Der Dicke Balken war zwar diesmal voll aber der Kleine ist wieder bei Hauptdaten 94 (66%) eingefroren und der Launcher lässt sich auch nicht mehr über X schließen sondern nur noch über TaskManager.