View Single Post

zorrkvonhui's Avatar


zorrkvonhui
12.10.2012 , 05:19 PM | #13
Quote: Originally Posted by Gatzoh View Post
Hallo Firepearl,

zum einen könnte es von Interesse sein, ob du Star Wars: The Old Republic auf der System- (C) oder der Datenfestplatte (D) installiert hast. Da sich dieses Problem offenbar langsam aufgebaut hat, möchte ich dich bitten, einmal die Festplatte zu überprüfen. Gehe dazu am Besten wie folgt vor:
  1. Führe bitte zuerst eine Datenträgerbereinigung wie folgt durch:
    • Gehe bitte auf 'Start' - 'Computer'
    • Führe einen Rechtsklick auf deine Festplatte aus und wähle im Kontextmenü 'Eigenschaften'
    • Auf der Registerkarte 'Allgemein' wähle bitte die Schaltfläche 'Bereinigen' unter dem Symbol der Auslastung deiner Festplatte.
    • Windows überprüft nun, welche Dateien gelöscht werden können. Nach einigen wenigen Minuten erscheint ein Fenster der dir zur Verfügung stehenden Dateien.
    • Wähle bitte alle temporären Dateien aus (auch Internet-Daten).

  2. Bitte verwende die Reparatur-Funktion innerhalb des Launchers. Melde dich im Launcher an und klicke anschließend auf das kleine Zahnrad-Icon unten links. Im darauf folgenden Fenster findest du die Reparatur-Funktion, welche du optional auch mehrfach hintereinander ausführen kannst, sodass lokale Daten verifiziert und ggf. repariert werden können.
Lass es uns wissen, ob dies bei dir zu einer Verbesserung der Ladezeiten geführt hat.
also ich hab seid ner woche das selbe problem dass ich teils 15!!!! min im ladescreen hänge....
hab beide schritte gemacht was nix geholfen hat... hab das game jetzt auf die ssd... was überhaupt keine änderung gebracht hat!!!
system i5 4x4.3
gtx 660ti
16gb ram 1600 takt
ocz 120 gb ssd