View Single Post

mhenry's Avatar

12.05.2012 , 12:10 AM | #332
After having this problem since 1.2 found a solution that worked for me, so maybe it can help someone else out. It's really so simple that I'm rather frustrated I didn't try it before.

Here is the problem:
I have a NVIDIA GTX 560ti video card. I am using a TV monitor for my screen, running a DVI cable between them. When I launch the game in fullscreen it would go "Out of Range" not just for the game, but for my entire computer. To fix this I needed to reboot the computer in the last known working configuration. So, I was only able to play the game in windowed mode. (I did find a very nice and helpful walkthrough on page 14 of this thread, posted by Varlun.) But it wasn't the solution I wanted. I wanted to play the game in Fullscreen(windowed).

Here is the solution:
I unplugged the DVI cable, and used a HDMI cable (with mini HDMI connector) instead. Super simple solution. When I launched the game, i needed to change the graphics preferences because it ran off the screen, but once I set it to what I wanted, it works EXACTLY like it should! I can't believe after all the trouble I went through that was the solution.

I really hope that this helps someone else as much as it helped me! For those of you that it doesn't help, I'm so sorry--this is not a fun problem to have.