View Single Post

JerumyRoph's Avatar

12.03.2012 , 12:07 AM | #5
Success! In my case anyway... [Edit] Recinded... see below

First, tried switching back to original skill set: Armstech, Scavenging(didn't change), Slicing. Learned Armstech schematics from RE were retained after logout. Completely closed game and came back and they are still there.

Second, unlearned all three skills and retrained: Armormech, Scavenging(fresh start), Underworld Trading. Now the learned Armormech schematics are retained after logout. Again completely restarted game and they are still there. Another odd occurance after logout and login again, the previous purchased Armormech schematics returned (they were not available at first when I retrained armormech). However because they are higher level than my current armormech skill I can't craft them yet (the craft quantity shows a red number for the number of units I have matts available for crafting and craft attempt flashes "Crafting skill too low" - or similar - in red letters).

So, I'm not sure if there was some quiet server side fix that was done here, or if the sequence of the tests I did fixed it for me, but I now appear to be cured. There still needs to be a proper fix as there was a lot of time wasted getting my skills up to the level they were before blowing them away, but at least for some, the method I used may get them back in business. Please post back if you give it a try and have success.