Thread: Error 311
View Single Post

Palack's Avatar


Palack
12.01.2012 , 03:11 AM | #83
Quote: Originally Posted by Foxel View Post
Hallo zusammen,

Genau das Selbe bei mir. Neue IP "verlangen" bei Swisscom Hotline hat nicht gebracht. Der Tipp mit Telent auch nicht.

Ein Kumpel hat dann bei mit eine VPN eingerichtet und dann hats wieder funktioniert. Das Problem tritt also nur auf, wenn Swisscom "dazwischen" ist. Sogar wenn ich die I-Net Verbindung über das Handy (3G) mache funktionierts. Ich werde nun auch noch den Router komplett ausziehen für 12h. Mal schauen. Ansonsten melde ich mich nochmal bei Swisscom. Die sollen das beheben.

Gruus und danke an alle für die bisherigen Tipps und Kommentare.
Mein Resumee aus dem ganzen hier nach 5 Tagen ist eigentlich ganz einfach... an Swisscom kann es und wird es nicht liegen... Sind wir ehrlich wie ist es denn möglich das ein Launcher abschmiert während dem Download (man hat nichts getan, geändert oder sonstwie eingerichtet einfach nur Spiel aufgestartet) und dann funktioniert nur auf meinem Pc (selbst nach dem Formatieren der Festplatte und Windows) nur genau das nicht mehr? Alles ander läuft einwandfrei. Selbst der Pc läuft wieder mal sehr gut ) aber nein selbe Fehlermeldung wie zu Beginn bei dem neu runtergeladenen Spiellauncher 311. Installiert man aber nen aktuellen Patch von Swtor geht alles wieder Einwandfrei? Hab recht Mühe mit dem ganzen..... Und die besten Worte vom Suporrt war an die gerichtet bei denens wieder funktioniert hat. Von daher bin ich recht entäuscht von Bioware und Co.