View Single Post

JerumyRoph's Avatar


JerumyRoph
11.29.2012 , 01:26 PM | #1
The problem:
Learned schematics by reverse engineering disappear after logout.

There are many threads out there now of people with the same issue. Most have submitted a ticket and have received the response "Thank you for reporting a bug" but it doesn't appear to have made the known issues list. I for one, don't feel that this is an appropriate response as crafting is such an integral part of the game and it costs time and credits to gather, craft, and reverse engineer over and over to get the desired recipes. Perhaps some of the issues on the list are higher priority; however, that "The tooltip information for Ball Toss is incomplete" made the list, and this did not, seems a little strange.

There seems to be some consensus that the people experiencing this issue started with one crafting skill then switched to another. For example, I picked Armstech first then switched to Armormech. Now when I reverse engineer Armormech equipment and learn the next tier schematic from it, I can craft the learned schematic until I logout. After next log in the recipe is gone and I can no longer craft the higher tier item. It may be helpful to note that my other toons are not affected by this.

So in lieu of a solution from the powers that be, I have a couple of questions for people experiencing this issue:
a) Did you switch crafting skills and now experience this?
b) Have you tried switching back to the original skill and can now keep schematics learned by RE?
c) Do we have to start a new toon to get the crafting skill we want and be able to keep learned schematics or are all new toons since 1.5 affected by this?

I will try b) when I get a chance, but I would like to know if someone else tried this and it worked. Otherwise I guess I'll have to start a new toon and scrap this one...

Thanks.