View Single Post

akodiakbear's Avatar


akodiakbear
11.27.2012 , 01:55 AM | #3
Quote: Originally Posted by Beruthien View Post
Greetings Lord_of_Mu,

What seems to have work for some users is setting the games Graphic Preferences to low, turning off Antialiasing, Shadows and Bloom prior to the cut scene.

If this works you can set the graphic options back to your desired ones after the flashpoint.

Please come back to us if the issue remains.

I hope this helps!
I submitted a ticket for this problem the other day and haven't received a response yet, but this is your fix for this bug?? Do you even have plans for fixing this? Or are you just going to ignore the problem?