View Single Post

Yadjimbo's Avatar


Yadjimbo
11.25.2012 , 12:30 AM | #1
Bonjour,
Je reviens vers vos services pour vous signaler un ralentissement notable des performances de jeu. En effet, depuis les 2 dernières mises a jours de votre jeu j'ai constater un fort ralentissement du jeu, en gros votre jeu rame énormément.
J'ai mis à jour ma carte graphique aujourd’hui, le 25/11/12 avec le dernier pilote version bêta, j'ai désactivé les ombres du jeu, j'ai réglé les herbes et les arbres à 50 mais rien n'y fait, je constate toujours un lag extrêmement désagréable notamment lors des cinématiques, ce qui, vous en conviendrez réduit l’intérêt du jeu.
Je précise tout de même qu'avant les dernières mise à jour je tournais avec les graphismes au maximum sans ralentissement gênant des cinématiques ou même du jeu.
Je précise aussi que cela ne viens pas de ma connexion (par câble) mon temps de latence oscille entre 30 et 40.
Je précise également que je n'accepte pas l'idée de réduire les graphismes du jeu alors que ceux ci tournaient bien avant les MAJ.
J'ai nettoyer les programmes s’exécutant au démarrage de Windows et je n'utilise aucun autre programme lors de mes sessions de jeu.
Je paie un abonnement et trouve inacceptable cette qualité de jeu déplorable. Je vous informe donc avoir mis fin à mon abonnement jusqu’à résolution de ce problème.
Ci joint mes infos système, qui pourraient vous être utile pour résoudre mon problème ( que je partage avec beaucoup d'autre joueurs):
Processeur: intel core duo CPU E8400 3.00 gh/3.00gh
RAM: 4go
Windows 7 32bits
carte grph: nvidi gforce 9600 gt pilote 9.18.13.1061

Dans l'attente d'une solution viable à ce problème et en espérant pouvoir a nouveau jouer dans le meilleurs conditions,
je vous remercie par avance de votre réponse.