View Single Post

blumpalar's Avatar


blumpalar
11.23.2012 , 04:05 AM | #1
Hallo SWTor-Kundendienst,
Hallo SWTor-Community und andere Fachkräfte, :-)

seit ca 3 Monaten habe ich einen zweiten Monitor und muss leider immer wieder mit Anzeigefehlern leben.

Bei manchen habe ich auch schon einen eigenen Workaround gefunden, aber auf dauer kann dies keine Lösung sein. Daher wende ich ich an euch und hoffe auf hilfe:

Mein Equipment:
Graka: MSI N560GTX Ti TwinFrozr II
Monitor 1 (darauf läuft das Spiel) iiyama ProLite E2773HDS
Monitor 2 (daruf läuft TS etc..) Benq (alter) 19er
(Beide Monitore sind an die Graka via DVI angeschlossen)

Treiber sind aktuell, Desktop ist erweitert, so dass ich auch wärend dem spiel auf dem anderen Monitor zugreifen kann.
Fenstermodus in Vollbild ist aktiviert
Vsync ist aus
Auflösung: HD
Schatten sind deaktiviert

Folgende Probleme habe ich:

Falsche Teamzugehörigkeit in Huttenball
Problem: Ich spiele im Team Froschhunde. Die Ansagen und Punktanzeigen sagen aber, ich wäre ein Faulwurm
Workarund: STRG + U + U
Ergebnis: Die Anzeigen und Ansagen sind (wieder) korrekt

Keine Debuff-Anzeige in Denova HC
Problem: Beim ersten Boss - Toth & Zorn - wird der Debuff (keinen Schaden machen) nicht angezeigt. Ich sterbe also, weil ich nicht sehe, dass ich das Ziel wechseln muss
Workaround: Reloggen, da STRG + U +U nicht funktioniert
Ergebnis: Die Debuffs sind jetzt sichtbar

(Seit 1.5) Icons verschwinden aus Seitenleiste
Problem: Die Icons verschwinden aus der "neuen" Seitenleiste - Die leiste ist vollständig leer.
Workaround: Reloggen, da STRG + U +U nicht funktionert
Ergebnis: Die Icons werden wieder angezeigt

Da ich jetzt wieder vermehrt Raiden gehe, ist der Fehler mit den fehlenden Debuffs besonders nervig.

Ich bin für jede Hilfe/Vorschläge dankbar.

Gruß