View Single Post

Hokaine's Avatar


Hokaine
11.21.2012 , 10:04 PM | #9
I've made some changes in the Catalyst Control Center and the game seems to run more fluently now. Mostly, I told it to bypass all SWTOR settings in order to do what I chose (max quality all the time). However, I haven't tried it in an 8 man operation yet.

Thanks for answering this post, here are a few answers:

Quote: Originally Posted by Bigbearbear View Post
I have very little experience with gaming on laptops but I don't think the graphics chip on the laptop is powerful enough to handle max settings for SWTOR. You'll want to dial it down to Medium.
Nowadays, laptops can be very powerful. Mine can run any game with ultra specs: any game. SWTOR should make no difference.

Quote: Originally Posted by LostInReverie View Post
My computer is very similar in specs to yours, and I'm not having the issues you are. Reducing shadows is a good idea. Do you have nameplates enabled? I've heard having all the nameplates enabled causes greater lag in people's games. Also, do you always experience this lag or has it just been happening recently? If it's recent, it may be due to high server population slowing things down.
My problem is not lag (latency problem) but frame per second problem. It happens only when lots of things are going on (engaging fights). No problem on Carrick station for example.

Quote: Originally Posted by BeToo View Post
note the fps color:
<dev post> The color of the FPS display indicates whether the game is GPU bound or CPU bound. Most likely the display will be red when the game is CPU bound and yellow when GPU bound and green when neither of those. </dev post>

Having said that .. I'm running usually 90-100 FPS usually and it shows all three colors rapidly, even though gpu nor and single core cpu never hits 100%.

You might also consider turning off firewalls (temporarily) or virus checkers, etc while gaming and see if that helps. Those things can get quite glitchy.
My FPS always goes from green to red in a very fast way.

Quote: Originally Posted by Atrimentus View Post
Try disabling Bloom. If that doesn't do it, go to the task manager and right click on the two swtor.exe process and Set Priority to "High" or "Above Normal." I have a HD 7850 and I was getting <30 FPS in all settings (maxed and lowest) but after setting the priority to high my FPS improved dramatically.
Good advice, anyone should take it. Thanks !

Quote: Originally Posted by danielallinson View Post
Nice. I think I'll try this. How can I monitor the FPS? I'd be keen to know what it runs like before and after this. Assume this works for Windows 7? Thanks
CTRL + SHIFT + F = your FPS in the lower left corner of the screen.