View Single Post

Mando's Avatar


Mando
11.21.2012 , 04:10 PM | #7
Quote: Originally Posted by Atrimentus View Post
Try disabling Bloom. If that doesn't do it, go to the task manager and right click on the two swtor.exe process and Set Priority to "High" or "Above Normal." I have a HD 7850 and I was getting <30 FPS in all settings (maxed and lowest) but after setting the priority to high my FPS improved dramatically.
This, I have a lower end computer, but my FPS increased by 15 by doing that.
THE TRUTH IS OUT THERE