View Single Post

Ratae's Avatar


Ratae
11.13.2012 , 05:47 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo seivtrollnerkus,

Ich möchte dich bitten, einmal folgendes zu tun:
Quote:
  • Drückt die 'Windows' Taste + 'R'.
    Kopiert je nach eurem Betriebssytem die folgende Zeile in das Eingabefeld und drückt OK:
    • Windows XP:
      Code:
      %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
    • Windows Vista/7:
      Code:
      %localappdata%\SWTOR\swtor\settings
  • Ein Explorerfenster öffnet sich und zeigt euch einige Konfigurationsdateien an.
  • Öffnet die Datei 'client_settings'.
  • Klickt auf Bearbeiten, dann klickt auf 'Suchen' und schreibt 'FullScreen' in das Suchfeld.
    Ihr solltet 2 Einträge finden. Bitte ändert in beiden Zeilen den Eintrag auf 'false' (wie hier zu sehen):
    • D3DfullScreen=false
    • FullScreen=false
  • Schließt die Datei und speichert die Änderungen.
Bitte lasse uns wissen, sollte das Problem weiterhin bestehen.

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support