Thread: Aucun serveur.
View Single Post

Xhylette's Avatar


Xhylette
11.08.2012 , 03:44 PM | #8
"2012-11-08 21:02:10 INFO Manifest Loaded: eualas, current=0/upcoming=-1/required=0
2012-11-08 21:02:10 INFO ManifestState=GetManifest: eualas, current=-1/upcoming=-1/required=0
2012-11-08 21:02:10 INFO Manifest Loaded: eualas, current=0/upcoming=-1/required=0
2012-11-08 21:02:10 INFO ManifestState=Complete: eualas, current=0/upcoming=-1/required=0
2012-11-08 21:02:10 INFO Patch completed normally (eualas)
2012-11-08 21:02:10 INFO Patching end
2012-11-08 21:02:28 INFO User presses exit - Efalse,Error Text) NEfalse,Network error. Check your internet connection)
2012-11-08 21:02:28 INFO Closed launcher
"

Je ne comprendrai jamais comment vous avez programmé votre processus de mise à jour et de lancement, Bioware.

Si je lis bien, ce client a pu patcher "normally" le jeu, et 18 secondes plus tard, voilà qu'arrive une "network error". Et il faudrait que ce soit le client qui teste la connexion Internet alors que celle-ci fonctionnait parfaitement 18 secondes plus tôt !

Comment faut-il interpréter pareille contradiction ? Que votre jeu arrive à se connecter sur vos serveurs pour patcher, mais qu'il échoue dans sa connexion pour jouer ? Deux poids, deux mesures ? Ca marche, puis ça marche plus ? C'est de la faute du client si votre jeu parvient à se connecter pour une fonction et échoue lamentablement ensuite pour une autre ?

Et tout ça sur la même machine, chez le même client, avec la même connexion, dans le même processus, à 18 secondes d'intervalle ?

Attention au 15 novembre, Bioware, attention au FreeToPlay qui arrive, si vous n'avez pas mis de l'ordre avant, gare à ne pas faire fuir tous vos nouveaux clients avant même qu'il n'aient créé le moindre perso ...
"Qu'importe la destination, seul compte le voyage."