View Single Post

Surl's Avatar


Surl
11.07.2012 , 07:54 AM | #419
Quote: Originally Posted by khab View Post
Die RAM Mischung wirkt ein wenig skurril.
Die meisten Boards mögen es nicht so, wenn die Kanäle nicht gleich bestückt sind.
Also entweder je ein Modul, oder je 2 Module.
Nur 3 RAM Module in 4 slots kann zu Problemen führen.
Auch die Mischung von Modulgrößen und Herstellern kann zu Problemen führen. Die arbeiten nicht unbedingt reibungslos zusammen.
Das mag zwar sein, aber bei den meisten Spielen gibt es keinerlei Probleme. Wenn dies ein grundsätzliches Problem wäre würde ich das ja schon überall bemerken. Damit würde ich jetzt mal rechnen. Ich bin zumindest etwas skeptisch, dass das mit ein Grund sein könnte.

Desweiteren hier mal meine aktuellen Einstellungen im Nvidia Inspector ...
http://i.imgur.com/wtIeh.jpg

und dann noch im Spiel:
http://i.imgur.com/otmLl.png

und meine DxDiag:
Spoiler


Hatte bis vor kurzem noch alles auf niedrig etc. und da hat es teilweise auch Microruckler gegeben... wenn man die noch so nennen kann... teilweise waren das derbe lags. Der Framelimiter hat aber schon wie ich finde in gewissen Situation das Bild deutlich beruhigt. Also kann jedem, der hier auch Probleme hat empfehlen, dass vllt auch mal einzustellen.

Auf dem einen Bild sieht man auch den Monitor vom Inspector ... da habe ich gerade eine Runde PvP hinter mir. Die GPU hatte da wirklich kaum was zu tun und die Speicher ist auch nicht bis zum Anschlag belegt.

Wenn da jemand noch nen Tipp hat .. immer her damit. Glaube aber eher, dass das an der Engine und an dem zusammenspiel mit dem Treiber liegt. Ist meine Vermutung.

Wenn das ein Problem mit dem Arbeitsspeicher sein sollte, dann sollte ich doch Seitenfehler erhalten oder? ... habe nun eine Runde auf der Station mit Microruklern gedreht ... keine Seitenfehler ...

Gibt es noch etwas, auf was ich vllt testen kann? ...
Meine Hardware per CPU-Z (aktualisiert)-> http://valid.canardpc.com/show_oc.php?id=2574876