View Single Post

Netjerusa's Avatar


Netjerusa
10.18.2012 , 05:30 AM | #342
Quote: Originally Posted by DarrenJay View Post
Das nenn ich mal logisch!
Es trägt wesentlich dazu bei, denn es muss ja einen Grund geben dass ich mit 70-100(teilweise mal bis zu 40 runter aber k, immernoch im Rahmen ) FPS durch die Flotte laufe
Das einzige ist das ich Schatten auf niedrig habe, den Rest auf Max.
Hier mal meine DxDiag:
Spoiler

Vielleicht kann ja mal ein gelber vergleichen was die Hauptunterschiede zwischen unseren dxdiag sind
Wenn ich mir deine Dxdiag ansehe fällt mir halt sofort auf das dein System über 5 Jahre alt sein muss
MMO entwickeln sich auch weiter, WoW kann auch keiner mehr mit einer PC-Konfig von 2005 zocken, da brauch man schon aktuellere Systeme...
Nur mal so nebenher erwähnt, mein System ist gerade mal 2 Jahre alt. (nein, es lag nicht noch 3 Jahre irgendwo im Lager, den das Herstellungsdatum steht auf Mainboard etc.)
Denn der Rechner wurde erst vor 2 Jahren komplett aufgerüstet, sofern es eben die finanziellen Mittel zuließen.
Es ändert aber nichts an der Tatsache, dass man (wie auch schon erwähnt) neue nicht mit "alten" Systemen vergleichen kann.
Natürlich ist es hilfreich, wenn man erfahrungen miteinander vergleichen kann. Dagegen hab ich ja auch nix gesagt.
Es geht vielmehr um Äußerungen wie: "ich weiß nicht was ihr habt, bei mir läuft alles flüssig" etc.
Sicher, ich freu mich für diejenigen, aber damit ist niemandem geholfen.
Und wenn es vor dem Patch lief (mit diesem System), nach dem Patch aber mit Probs vollgestopft ist, kann es doch von der Logik her nicht wirklich am System liegen, den die Voraussetzungen wurden ja wohl nicht verändert.