View Single Post

Alyssis's Avatar


Alyssis
10.18.2012 , 12:19 AM | #10
So, a little update to this issue...

The first time i tried the clean boot thingie it worked.. The second, and every other time now, it hasnt.. For some reason, it seems like luck wether i get in or not.. I cant find anything that could possible cause this..

No matter what i do, it has a connection error when i try to log on to the servers..

Im trying to find out if its something to do with the firewalls, but all the swtor programs are on the good list, and i even try to turn of the complete firewall to see if it works then.. But nothing..

Im really frustrated about this.. And i dont think that its even your fault, its more likely that its something on my pc.. I just cant find it..

Im all out of ideas now, and i really dont know what to do.. I've spent an hour now, trying to get in, and no luck whatsoever.. Restarted the comp several times, and more.. Resetted the internet, repaired the launcher..

Im hoping that anyone here has any new ideas that i havent tried..