View Single Post

Elbartoab's Avatar


Elbartoab
10.14.2012 , 02:48 AM | #12
Hi,
ich hatte solche Verbindungsprobleme damals bei einem andern mmorpg auch mit Prima.....
Du sagst, es sind mehrere im Haus mit der selben Leitung im Internet? oder versteh ich das falsch.

Wenn ja, könnte das schon die Ursache des Problems sein. Denn wenn die andern zur von dir beschriebenen Zeit ins Internet gehen, wird die Leistung nicht gleichverteilt, aber eben aufgeteilt. Und dieses Aufteilen kann dafür sorgen, das du nicht mehr Spielen kannst, da ein mmorpg ja einen gewissen up / download braucht

Das erklärt auch, warum du diese Einbrüche im TS merkst. Denn eines ist sicher, hat man Latenzprobleme im Spiel, so läuft TS normal weiter, wenn es nicht an der Verbindung liegt. Da TS wenig ressourcen braucht, kommt es auch mit einer langsameren instabileren Leitung klar und wird nicht beendet, bzw merkt man Latenzeinbrüche dort.


Und zu dem mit den Trojanern und Würmern:
Du sagst du hast dein System neu aufgesetzt? Wie hast du es denn gemacht, einfach die Windows installationsdisk rein?

Wenn ja, ist es zu mindestens 80% sicher, das Würmer und Trojaner weiterhin drauf wären, denn um diese wirklich los zu werden, muss man die Festplatten ( ja mehrzahl, da sie sich in der Zeit auf alle Platten verbreitet haben könnten, je nachdem was es für Trojener und Würmer sind ) formatieren.
Eine Neuinstallation von Windows macht dies nicht, sondern benennt das alte Windows um und installiert dann ein neues drauf, damit man im Zweifelsfall noch an seine vorherigen Daten kommt.