View Single Post

moonsparks's Avatar


moonsparks
10.12.2012 , 09:50 PM | #9
I also have been crashing to desktop for no apparent reason since patch 1.4. I have been playing since December 17th 2011 and have not crashed one time up until this patch was released. I even went so far as to reformat my entire computers hard drive "clean installation" trying to correct the issue. My setup, Microsoft Virtual C++ 2008 SP1; everything is correct and my drivers are up to date. The only change is with what came out in 1.4. Earlier today the servers came down unexpectedly for a few hours and a patch was implemented for a graphics bug "stuttering" issue. I had hopes this would correct the problem so many are experiencing in regards to client crash. I can go about 2.5 hours of non stop play before the entire client just shuts down. That's a very bad situation when your the tank running a HM or anything else for that matter. This issue is being experienced by a lot of people. I haven't canceled my subscription because sometimes it takes a while to listen to the player base when they say "look the issue is with the game coding somewhere and not are computers". I have tried everything. Every possible solution provided. Even the lowest possible graphics settings to no avail. I'm hoping when the new content in 1.5 comes out that it will have a lot of fixes for the bugs 1.4 seems to have created. UI overlay during loading screens as an example. I haven't even so much as ever posted anything on these forums but after this last crash when I finally was selected into a war zone via group finder. That was my breaking point. With enough posts maybe it will get looked into. I will wait another few weeks to see if it gets corrected. After that whats the point in playing something when your groups going to die due to the game instability problems that are being blamed on peoples computer setups when the issue is clearly with the developers software. The first sign there is something wrong is when more then one person reports the same issue and all have tried the same exact solutions to fix the problem but the issue still exists. Just another player letting you all know somethings wrong and I don't need tech support because as i stated above "Never had a crash until 1.4.