View Single Post

JMullane's Avatar


JMullane
10.05.2012 , 02:25 PM | #68
I am experiencing the "frame skipping" problem, causing gameplay to stutter annoyingly.

I've narrowed it down to Nameplate Scaling. If I turn off Nameplate Scaling, the problem almost totally vanishes (I get a few minor stutters, but I can't be sure that never happened before patch 1.4). Nothing else I tried had any effect.

If I turn off nameplates completely, gameplay becomes incredibly smooth.
I have a Radeon HD 6800, for the record.

I hope this gets fixed because I love the nameplate scaling feature.
Hope this maybe works for some of you who have tirelessly been adjusting graphic settings, but have not given the nameplate display options a try.