View Single Post

Fungi's Avatar

10.02.2012 , 07:57 PM | #9
I was able to stop the majority of the stuttering by turning shadows completely off after 1.4, and I havent re-enabled them yet.

Also, today's patch just introduced some flashy new graphics bugs. If I had any confidence they'd be fixed I'd do a bug report.