View Single Post

Beesodd's Avatar

09.24.2012 , 03:43 PM | #4 This is the last staff post in this thread.  
Thanks for the extra info, it helps point to a possible refresh rate or resolution conflict. Fortunately, these are quite easy to fix.

Please navigate to your settings folder (press the Windows Key and R and type:%localappdata%/swtor/swtor) and enter the client_settings file.

In there make sure the following items are present, and add/edit to the file as needed:
Fullscreen = false
D3DFullScreen = false
RefreshRate = 60

Then save the file, restart the game and it should start in windowed mode. If this works then please navigate to the in-game settings and adjust refresh/resolution until you can play in fullscreen.

Please let us know how you get on.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.