View Single Post

Tirvaak's Avatar


Tirvaak
08.12.2012 , 04:51 AM | #4 Click here to go to the next staff post in this thread. Next  
Hi Balzeron,

Thanks for replying, I'd like you to go to the Windows Internet options (accessible from the control panel).

In the connections tab, click LAN settings. Uncheck 'Automatically detect settings'. Save this and attempt to run the launcher again.

Let me know if this allows the launcher to load.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support