View Single Post

Balzeron's Avatar


Balzeron
08.11.2012 , 04:59 PM | #1
Hi there, my launcher for the game seems to have stopped working.
When I open it, it just fails to do anything, when i have opened my task manager i see it in the processes tab momentarily, but it then dissapears for no apparent reason. I have looked at other threads and tried a lot of options but none seem to work for me. Please help ?

To summarize,

- my launcher.exe launchs only as a process and terminates itself after some time.
- i tried to launch it with literally no other processes running and it still gives the same result.
- i downloaded just fine on my laptop so it definitely isn't a network problem.
- from the resource monitor i was able to see that launcher.exe wasn't waiting on any resource, but was just terminating itself after some time.
- the launcher doesn't give an error when .dll files are missing except icudt.dll and/or libcef.dll.
- i really would like to play this game on my pc and not on my laptop so i am awaiting your help.