View Single Post

Hoem's Avatar


Hoem
07.25.2012 , 02:23 AM | #10
Quote: Originally Posted by HaZelNuts View Post
Seit einer Woche ca. ist mir der Spass an SWTOR gründlich vergangen Ich hatte diese CtD`s schon immer seit ich SWTOR spiele, aber bis jetzt war das Ausmaß durchaus erträglich (2 mal pro Woche im Schnitt) bzw. verkraftbar, seit dem letzten Patch allerdings ist das ganze nur mehr zum kotzen
Bei mir das selbe Problem! Seit dem letzten Update ist es schlimmer geworden! (gestern 4 Abstürze, davon 2 zum Desktop, 2x Bluescreen und reboot)
System:
AMD Phenom II X4 (Quadcore 3,2Ghz)
8 GB RAM
HD5850, 1GB
Win7, 64 Bit
alle Treiber aktuell, alle Windows-Updates ausgeführt, die Temperaturen von GPU, CPU, etc liegen alle unter 60°C (Speedfan), dxdiag findet keine Fehler, Virenscanner (avast) auf Spielmodus eingestellt.

Die Veränderung der Graphik-Einstellungen (Schatten, Anti-Aliasing, etc.) hat keinerlei Einfluss. Ich spiele nebenbei auch noch Diablo3 auf höchsten Einstellungen, was mein System mehr fordert, als SWTOR mit den reduzierten Einstellungen und da hab ich keine Abstürze (auch bei anderen Games nicht, aber die fordern das System nicht wirklich)

Es kann also davon ausgegangen werden, dass es SWTOR-spezifisch ist und nicht am Rechner liegt! Im englischsprachigen Forum wurde das auch schon eingehend diskutiert, aber anscheinend gibt's noch keine Lösungsansätze außer Treiber-Aktualisierung...
I will always choose a lazy person to do a difficult job...
because he will find an easy way to do it. (B.G.)