View Single Post

ShotFromGuns's Avatar

12.17.2011 , 11:20 PM | #1
Fun series of bugs this evening! Here's what happened...

1.) Ported to the cantina in Kaas City.
2.) Tried to move forward, but instead of going forward, I got popped up to the ceiling.
3.) Moving in any direction didn't take me back down to the ground (or move me at all).
4.) Using /stuck took me back to the ground... but as soon as I moved from that spot, pop, back up to the ceiling for me!
5.) Reloading GUI (Ctrl+U) didn't fix anything.
5.) Tried to relog to see if that would help... and instead of logging out of the character, it exited the game completely.
6.) I'm now stuck in a 30+ minute queue to get back in and see if that solved the problem, even though I immediately relaunched.

Here's a screenshot of where I'm stuck. Poor Vette is going to get a crick in her neck staring up like that.

So, yeah, a few problems: I can't move (which means I can't play this character); the game exited completely when I just logged out of one character; and I got placed in a queue even though I was re-entering right away.