View Single Post

DuraneKar's Avatar


DuraneKar
05.10.2012 , 02:31 AM | #63
Quote: Originally Posted by LightningTOR View Post
Nun ist es aber so, dass Programme die mit (z.B.) Visual C++ 2005 geschrieben wurden, entsprechend diese Laufzeitbibliotheken benötigen. Ebenso verhält es sich mit 2008 und 2010. Es wäre sehr merkwürdig, wenn SWTOR alle drei Versionen nutzen würde und dann zusätzlich auch noch .NET 4.0. Ich kann mir das nicht vorstellen!
Grundsätzlich stimme ich dir zu, aber dass .NET 4.0 (oder 3.0) zusätzliche benötigt wird, kann ich mir schon erklären, wenn der Launcher auf WPF basiert. Also am besten noch mit der Deinstallation von .NET warten . Auch wenn es erklärt, warum .NET von SWTOR vielleicht benötigt wird, ändert das nichts an den FPS und kratzt somit nicht an deiner Argumentation.