View Single Post

KathyaLex's Avatar


KathyaLex
05.09.2012 , 03:28 AM | #1
Langsam krieg ich wirklich zu viel, ich habe geduld aber was Ihr mit euren Patchen betreibt ist Mord am Spielspass.

Derzeit kämpf ich mit folgenden problemen:

Seit 1.2.

Sound Bug
Sollte ja mit dem Patch nun gefixt worden sein, tritt immernoch auf und nervt gewaltig.

Buffs beim Begleiter verschwinden
Sobald ich z.b. bei meiner Sabo die Kolto Sonden auf meinen Begleiter caste verliert dieser ALLE buffs, und sie sind wirklich weg, also weniger Leben usw.
Nach dem Kampf sind se dann wieder da,......

Ladescreen mitten auf der Station oder auf Planeten
plötzlich aus dem nix kommt der Star Wars ToR Ladebildschirm aber ohne Ladebalken, ich kann mein Char bewegen, Aktionen nutzen und höhere auch die umgebung, sehe aber nix.
Besonders genial wenn man vor nem elite gegner steht und deswegen verreckt,....

Ladescreen mit Ladebalken mitten auf Stationen oder Planeten
Taucht einfach auf, ladebalken geht dann bis ca. 25% und danach geht garnix nix, hilft nur noch alt+f4 oder Taskmanager.
An meiner Leitung liegt es übrigens nicht, diese hatte zu keiner Zeit wo dieser fehler aufgetretten ist einen aussetzer.

Crash to Desktop ohne fehlermeldung
Neuerdings ebenfalls seit 1.2 Crasht das Spiel so alle 2-3h sobald ich ein längeres gespräch mit einem NPC z.b. bei Klassenmissionen oder Flashpoints anfange.


Ich habe bereits mein System formatiert und alles neu aufgesetzt, sämtliche gänigen Treiber getestet und die Reperaturfunktion genutzt,.... nix bringt abhilfe.
Definitiv ist auch SWTOR das einzigste Spiel was sich so verhält, der rest läuft einwandfrei.

Leute es nervt einfach nur noch gewaltig was ihr da an Patche raushaut.
BITTE lasst das wöchentliche Patchen sein,.... machts von mir aus im 2-3 Wochen Ryhtmus aber nehmt euch dann die Zeit, die Patche ausgiebig zu testen damit das hier mal besser wird.
Ich hab noch nicht vor zu Kündigen, dabfür spiele ich das Spiel eigentlich zu gerne, aber meine Frustgrenze ist langsam aber sicher erreicht.