View Single Post

Invic's Avatar


Invic
04.23.2012 , 01:25 PM | #1
Right after 1.2 Came out, literally the next day I went to complete my Agents final story segment. Upon traveling back to where I was sent from, the instance shows red and cannot enter. I have submitted and updated a ticket a number of times and gotten no response beyond the SAME response telling me to do everything listed (Which I have done 3 times now) Yet I still cannot complete the final part of my story.

I have Reset the quest and redone it Numerous times.
I have reloaded the game
I have let the server restart a few times now.
I have refreshed my instances by hitting others.
I have spent over a week in other content waiting to finish my story........
I have reloaded my UI
I have sacrificed a goat.... (Neighbor is a bit freaked out now)

You name it I have tried it..... Still the instance is Red, and heck I have repeated the quest so many times I have gotten bored and tried all the dialog options out bored. I have probably wasted 8+ hours on this now and its really upsetting to have nothing but the same canned response from an in game ticket. Then typing out all the info they ask for to get the same canned response.

Can a Dev please look into this for me?

The only thing I have read in the past that might of happened is the first dialog you walk into, I had to escape out of due to a phone call and in the past this would bug it. Since they I have not spacebar'd through or escaped from any conversation and still stuck with the same bug.

Please help?