View Single Post

Felixkattekreket's Avatar


Felixkattekreket
12.16.2011 , 06:34 PM | #1
Does not install.
My game doesn't install. When I try to run installer it runs for a few moments and then nothing happens. Apparently something stops the installer running as it should. How can I fix this?


This is the install log contents:
[Saturday Dec 17 1:26:45 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Saturday Dec 17 1:26:45 2011] STAR WARS: The Old Republic v1.00.0.1 installer ran
[Saturday Dec 17 1:26:45 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Saturday Dec 17 1:26:45 2011] CallParameters=[/src="C:\Users\KRISTO~1\AppData\Local\Temp\InstallS WTOR"]
[Saturday Dec 17 1:26:45 2011] Command-line language=
[Saturday Dec 17 1:26:45 2011] System Default Language ID=1044
[Saturday Dec 17 1:26:45 2011] Language [1044] is not supported in this installer - setting English
[Saturday Dec 17 1:26:45 2011] Supported OS Language=en
[Saturday Dec 17 1:26:45 2011] ProgramLocation from registry [SOFTWARE\BioWare\Star Wars-The Old Republic] [Install Dir]=[]
[Saturday Dec 17 1:26:45 2011] If Empty() then Peeking into \data\installmanifest_ru.ini
[Saturday Dec 17 1:26:45 2011] no command-line language set
[Saturday Dec 17 1:26:45 2011] LANGUAGE_SELECT_RANDOMIZE=0
[Saturday Dec 17 1:26:45 2011] nsisBWLangSelect::LangSelect R1=0 R2=0 R3=0
[Saturday Dec 17 1:26:45 2011] nsisBWLangSelect::LangSelect returned 0
[Saturday Dec 17 1:26:45 2011] Cancel pressed in language select.
[Saturday Dec 17 1:26:45 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Saturday Dec 17 1:26:45 2011] STAR WARS: The Old Republic quit
[Saturday Dec 17 1:26:45 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-