View Single Post

freakyinmate's Avatar


freakyinmate
04.13.2012 , 12:19 AM | #1
Hey folks!

I'm here looking for an answer, solution, or an explanation to the following problem.
In just a few words, SWTOR makes my computer shut off.

Before 1.2

Everything was fine. No problems whatsoever.

After 1.2

I had no problems downloading the patch. After downloading it, I logged in on my EU characters, played a warzone, talked to people - still no problem.

Took a nap. Had dinner.

I log back on my NA characters at first everything was fine. I was able to play for 30min - 1hour, and that is when my computer first turned off. I turned it on, log back in...15 minutes into the game - turns off. Repeat. 10-15 minutes into the game - turns off.

What I Did:

I ran a full virus/malware scan - nothing showed up as infected.
I checked if my hardware was having trouble staying cool.
Fully cleaned my CPU Fan from dust.
Increased GPU Fan to 100%
PSU - all normal

Then:

I logged back in SWTOR. 5 minutes into the game and computer shuts off.

No warning. No error. No nothing. As if someone keeps pulling the plug of the PC.

Before 1.2 I didn't have this problem. Now all of the sudden, there it is.

I doubt that this is an individual case, so please post if you are having the same issue!


EDIT: No other programs/software cause the same effect.
May the [mass x acceleration] be with you!