View Single Post

Flesaur's Avatar


Flesaur
04.12.2012 , 12:38 PM | #43
Quote: Originally Posted by Skylineeee View Post
If you're on ATI, tried this yet?


''After going into my Catalyst Control Center, under ''My VGA Displays'' and then Properties, i manually overrided my monitor attributes and set my maximum refresh rate at 60hz. So far i've been able to alt tab out of the game. Hope this helps if anyone else runs into the same issue, will update if the problem occurs again.''
No Im on Nvidia, I read your other post. Can't find an option on Nvidia to limit refresh rate.