View Single Post

alexataftershock's Avatar


alexataftershock
12.13.2011 , 11:32 AM | #7
So I was reading the link mhenry posted, and in it a person stated that he essentially forced the game into windowed mode and fixed his "NOT SUPPORT" issue. The same has worked for me, and hopefully for you.

So,

Find your main SWTOR directory within your computer files, something like:

C:/Program Files/Electronic Arts/Bioware/Star Wars - The Old Republic/

Locate the SWTOR folder within the directory, followed by entering the Retail Client folder.

Now, for the last few steps,

Open the client_defaults.ini file with notepad (preferably)

Change the Fullscreen setting to "False". This should force SWTOR into windowed mode. If the window happens to go off screen, simply change the Height and Width settings to a more comfortable window.

Update:

Once in game get to a point where you can access the settings option and simply change the resolution to compliment your preference. Hope this helps as I'm sure I wasn't the only one screaming loud, vulgar words at my "NOT SUPPORT" screen.
My Life is Forfeit, Star Wars is the Only Absolute...