View Single Post

Kristian_Rebel's Avatar


Kristian_Rebel
12.16.2011 , 02:22 PM | #1
Sorry for my bad English, I am Russian.
When I am clicking the "Play" button, game starts, but with error already: my monitor says, that resolution is not supported by my monitor. Usualy it appears if resolution is too high. Anyway, the loading screen was showing beyond the error, then I saw new bioware logo, and than I heard an error sound. I waited, but nothing happend. Then I ctraltdeleted from the game and seen an error with name "Game NodeSpecCache" or something like this.. It was telling me something about that it was "unable to open NodeSpecCache to writing". Something like that. So, I tried to do what was told in "Black screen after clicking 'Play' in the launcher" topic, but nothing happend. My machine is very powerful, directx, NET and all windows updates are installed. Last versions. Running game as administrator or swithing resolutions or trying to open game in not fullscren mode in client_defaults.ini. But it didnt helped me! Same problem! Even with "false" fulscreen it launches in fulscreen with same **** resolution with the same error and blackscreen! Please help, I was waiting so long for this game...
There is no emotion, there is peace.
There is no ignorance, there is knowledge.
There is no passion, there is serenity.
There is no death, there is the Force.