View Single Post

DavieDe's Avatar


DavieDe
12.16.2011 , 08:37 AM | #10
this worked for my mate who also has this issue


try in game go to graphics option
select graphis preset to HIGH
press apply
then select graphic preset to LOW and disable shadow/bloom/conversion depth of field
press apply
(dont manually set high/low to all options as it didnt work for me just use the PRESET option)
and enjoy your fps, mine was 50-60 after this weird fix
a Dwarf stole my "I like the game and thats all that matters" sign