View Single Post

Rjgottcan's Avatar


Rjgottcan
03.07.2012 , 11:09 AM | #30
1. Name of the server where you encounter disconnects
Elysium

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
6 March 2012 10am-12pm Eastern Time
7 March 2012 10am-3pm Eastern Time

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Every time I log in for the past two days I'm booted almost instantly. Didn't ever really happen before.

4. How reliably can you reproduce the disconnects? 100%? 75%?
100%

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
Wired router. Cisco DPC3825
6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
Share network with roommates they do not play any games at all

7. What version of Windows are you running? Are you running 32 or 64 bit?
Windows 7 64 Bit

8. Are you running any antivirus or firewall programs or any other network filtering program?
Running avast anti virus

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Yes and I'm in the eastern time zone