View Single Post

Daltin's Avatar


Daltin
03.06.2012 , 09:54 PM | #21
1. Name of the server where you encounter disconnects:
Crevasse City

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
9:00 - 12:00 EST

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Only during the night time block of 9-12 so far.

4. How reliably can you reproduce the disconnects? 100%? 75%?
It happened one hour apart tonight. 9:47 and 10:47. Cannot reliably reproduce it on a whim.

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
We are using a wired router connection. Linksys WRT54GS2 , up to date on firmware. All computers in household disconnect from SWTOR at the same time. Other players in our guild, who are in the same city as us (Lafayette, Indiana) disconnect as well.

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
Wife and I play together. Identical in the disconnection. My brother lives 10 minutes from me, but his disconnections do not occur at the same exact time, but occur during the same time block of 9p-12am EST.

7. What version of Windows are you running? Are you running 32 or 64 bit?
I am running Windows Vista 32. Wife is running Windows XP 32

8. Are you running any antivirus or firewall programs or any other network filtering program?
Wife running COMODO. I am running a version of Norton. No firewall blocking the usage of SWTOR

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Yes. EST