View Single Post

channellox's Avatar


channellox
03.04.2012 , 09:02 PM | #16
1. Name of the server where you encounter disconnects

Jedi Covenant

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!

Daily at 19:30-21:30 US Central Standard Time (GMT - 6:00)

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?

They are not consistent. They happen in groups. I may have a full 30-45 minutes without a disconnect. This started about a week ago.

4. How reliably can you reproduce the disconnects? 100%? 75%?

100%

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?

I'm using a wired connection (via rear port) into a Cisco E4200.

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?

I share a wireless connection with other devices in my home. None of them play SWTOR.

7. What version of Windows are you running? Are you running 32 or 64 bit?

Windows 7 64bit.

8. Are you running any antivirus or firewall programs or any other network filtering program?

ESET Nod32 antivirus version 5.0.94.0
Windows firewall
Linksys E4200 IPv4/IPv6 SPI enabled

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?

Not feasible due to work schedule.