View Single Post

Koivie's Avatar


Koivie
12.15.2011 , 02:48 PM | #1
Code:
[Thursday Dec 15 12:38:51 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Thursday Dec 15 12:38:51 2011]          STAR WARS: The Old Republic v1.00.0.1 installer ran
[Thursday Dec 15 12:38:51 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Thursday Dec 15 12:38:51 2011] CallParameters=[/src="C:\Users\Christine\AppData\Local\Temp\InstallSWTOR"]
[Thursday Dec 15 12:38:51 2011] Command-line language=
[Thursday Dec 15 12:38:51 2011] System Default Language ID=1033
[Thursday Dec 15 12:38:51 2011] Supported OS Language=en
[Thursday Dec 15 12:38:51 2011] ProgramLocation from registry [SOFTWARE\BioWare\Star Wars-The Old Republic] [Install Dir]=[]
[Thursday Dec 15 12:38:51 2011] If Empty() then Peeking into \data\installmanifest_ru.ini
[Thursday Dec 15 12:38:51 2011]  no command-line language set
[Thursday Dec 15 12:38:51 2011] LANGUAGE_SELECT_RANDOMIZE=0
[Thursday Dec 15 12:38:51 2011] nsisBWLangSelect::LangSelect R1=0 R2=0 R3=0
[Thursday Dec 15 12:38:51 2011] nsisBWLangSelect::LangSelect returned 0
[Thursday Dec 15 12:38:51 2011] Cancel pressed in language select.
[Thursday Dec 15 12:38:51 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Thursday Dec 15 12:38:51 2011]             STAR WARS: The Old Republic quit
[Thursday Dec 15 12:38:51 2011] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
It gets towards the end, then closes itself. I don't know what to do. I've tried searching and I've tried downloading a new SWTOR_setup.exe from my pre-order page, but it just won't work. Running 64 bit Windows 7.

DxDiag
Spoiler