View Single Post

Luemmelmonster's Avatar


Luemmelmonster
02.18.2012 , 08:58 AM | #9
Mein FPS Erfahrungen:

Es ist bekannt, daß es Jungs gibt, die keinen FPS Streß haben !!!

Warum ist das so ???

Problem: liegt an euren Systemconfigs. SWTOR hat nicht gerade viel Spielraum gelassen für technische Varios. Daran arbeiten die Jungs auch und es wird auch ständig besser.

Es gibt Dinge die helfen:

1. ATI User CCC deaktivieren und dafür ATI TRAY TOOLS nutzen. Den Guide von ATI TRAY TOOLS ausführlich lesen und ein wenig probieren. Als kleiner TYP ALLE Fog Tables deaktivieren. Werden von der Engine teils berechnet aber nicht angezeigt. Der Rest was wichtig ist steht im GUIDE.
ATI/NVIDIA : auf Performance stellen, leidet aber die Bildquali. Catalyst AI immer aus oder min., bei Nvidia sind es die Mipmaps die nicht hoch berechnet werden, auf Performance stellen (kein optischer Unterschied). Bias LOD/Texture LOD -0,5 - -1,6 bringt oft Performance weil nicht sichtbaren Dinge nicht mitberechnet werden. Aber alles sieht etwas anders aus. Ich finde es besser, aber alles Geschmackssache.

2. Bandicam (limit 60fps) bringt was in Verbindung mit der Deaktivierung des V-SYNC. Triple Buffer OFF !.

3. Optimierung des Netzwerks, da bei fast allen Win7/Vista Usern das Netzwerk versaut ist. Gibt ein paar Guides diesbezüglich. Zu empfehlen ist, alle Netzwerkänderungen per Hand zu machen (CMD) und nicht mit einem Tool (auf Nr. sicher gehen).

4. Energieverwaltung Alles auf MAX stellen.

5. Defrag SWTOR

6. Game Booster bringt bei mir was, muss jeder aber selber probieren

7. Deaktivierung des Viren Scanners im PVP ist auch sehr hilfreich.

8. Mal wirklich alle Treiber aktualisieren. Bei den Meisten habe ich in Fernwartung gesehen, daß ihre Chipsatz Treiber nicht richtig drauf sind oder die sind älter als mein Opa.

9. Es gibt Config Änderung hier im Forum um die Leistung zu pushen.

[Renderer]
AntiAliasingLevel = 0
Buckets = 1
D3DFullScreen = true
GraphicsDeviceId = 26808
Height = 1080
MeshLODQuality = 1
NativeHeight = 1080
NativeWidth = 1920
Width = 1920
WindowX = 0
WindowY = 0
doShadows = false
doBlobShadows = false
EnableBloom = false
VerticalSyncState = false
FarClipScale = 0.25
DynamicLightsLimit = 0
AllowDepthOfField = false
enableadvenvirolighting = false
DebugAdvEnviroLighting = false
UseMinSpecShaders = false
TextureQuality = 0
RefreshRate = 60
GammaRamp = 1.0990601
TextureAnisotropy = 1
PlantDensity = 49

Das haut bei mir hin.

10. SWTOR (Lauchner & Client) im Windwos XP SP3 Kompatibilitäts Modus mit Admin Rechten ausführen, dann hab die keine Speicherlaags mehr und die Karte läuft nicht mehr voll. Kein Hitzprob und mehr Stabiliät in den FPS. Wird im Forum auch ausführlich erklärt.

Der erwähnte Flaschenhals gibt wirklich aber geht auch ohne SSD. Das SyS muss nur gut eingestellt sein. Zumeist ist mir bei PCs von Kumpels aufgefallen, wenn die Jungs nicht gerade ein High End SYS haben, bei den taucht das Flaschenhals-Prob. auf, weil eine oder mehrere Komponenten nicht auf einander abgestimmt wurden.

Mein SYS:
Amd Quad 945 Deneb 45mn
4 Gb
5770 ATI Graphic Card
1 Raptor HDD 10000 u/min
1 Samsung HDD
ASUS m32n2 deluxe Board Baujahr 2006 (das Ding fährt mit einem Rollstuhl durch Zimmer = HT Takt CRAP + PCI E Takt CRAP + 800erDDR inside ULTRA CRAP)
und habe immer min 35-60(Begrenzt - ohne 20-110fps) FPS auf Ilum, GB oder Flotte

Ingame Einstellungen:
AA aus ( über Treiber am laufen mit 4x multi adaptiv)
Anstrop. auf min. (ist kein Anstropischer Filter wie er von der Karte berechnet wird.)
Anstrop. über Treiber auf 8 fach reicht voll aus.
Schattenkompl. wie ihr mögt, hab da nicht viel festgestellt (5Fps vielleicht)
Schatten off (weil einfach verbugt)
V-Sync OFF (keine Tearing Probs, bei mir)

Die Laag bzw Ruckler(FPS Einbruch durch den Ladevorgang on the fly) die ihr manchmal habt, sind Server bedingt und werden jede Woche weniger. Da muss an der Leitung gebohrt werden. Da bei geringer Serveraktivität keine Laags entstehen könnt Ihr euch entspannen. Bio arbeitet erfolgreich daran. Hab nach jedem Patch fast 5 FPS mehr.
Sollte das Alles nicht bei euch der Fall sein....
... könnt ihr eure Platten WIPEN oder FORMATIEREN und Alles neu machen, denn dann ist euer total SYS versaut worden. Mein Betriebs-Sys (nicht die Hardware) ist jetzt 2 Jahre alt und der Eummel rennt wie Lola.

Die Beschreibung ist nicht zu ausführlich, mit Absicht.
Wer ließt (&Googelt) ist klar im Vorteil !.
Bei Fragen schreibt mich an.

Viel Erfolg.