View Single Post

Laresh's Avatar


Laresh
12.15.2011 , 08:02 AM | #2
Quote: Originally Posted by Xotin View Post
Hello,

Yesterday I tried to install SWTOR, to have myself ready at the second I get my early access, but you probably already guessed that this did not really go as planned.

The "main assets 1" file downloaded as planned, no problems there. But then it starts installing the file and it gives the much feared "error occurred updating" message.
No problem, I can repair it! Right? Right? .... wrong.
I pressed repair, it started verifying and I get the "File scan and repair completed successfully." message. Then it starts re-downloading the 12Gb file and when it's done I get the same error message during installing over and over and over again...

What am I doing wrong? I had the same problem during the beta weekend, with the result of not being able to play. I did a clean install and my firewall is not interfering with the download/installation process as I have allowed any and all forms of connection the launcher wants to make and neither files (as stated in the troubleshoot) are in the quarantine or delete list.

Thank you for any and all help in advance,

Xotin
Are you running Windows 7 64 bit?

If so - I saw on the forums during beta that a person was able to get past this error by choosing a custom location, other than the default during the initial install of the launcher, etc. I think they choose something like EAGames and then was able to get past it.