View Single Post

Nocdragotha's Avatar


Nocdragotha
02.05.2012 , 02:49 AM | #1
Hallo zusammen,

ich habe meinen PC neu aufgesetzt und jetzt Windows 64bit auf meinem Rechner (vorher 32bit).
Das Spiel läuft schon seit Beta bei mir stabil und es gab noch nie wirklich Probleme außer die Latenz Sache wegen Vodafone aber das is ja ne andere Geschichte....
Auf jeden Fall versuch ich jetzt seit Freitag Nachmittag das Spiel wieder zum laufen zu kriegen aber ich hab keine chance.... Windows 7 (64bit) ist auf dem neuesten Stand und ich bitte die Moderatoren hier mir nicht mal annähernd zu unterstellen, dass ich an irgendeiner Datei rumgeschraubt hab denn das ist nicht der Fall und wird es auch nie sein.
Ich weiß nun nichtmehr weiter denn nach X Versuch des "Neustartens" von diesem Download und nach 3 Neuinstallationen hab ich langsam echt keinen Plan mehr was ich noch machen soll. Entweder kommt "Patch dateien konnten nicht geschrieben werden" oder "SWTOR Launcher hatte ein Problem ... Online nach einer Lösung suchen" und nix bringt was... Ach und ich führe selbstverständlich das Programm als Administrator aus.
Aktuell ist wieder die Geschichte mit dem "SWTOR Launcher hatte ein Problem..." am Start gewesen und jetzt will der Launcher wieder reparieren... was ich ihn auch machen lasse. Diese mal sinds nur 32 Dateien... letztes mal waren es 37... vllt ist das ja ein Lichtblick Oo keine Ahnung ich kann nach einem kompletten Wochenende Tag und Nacht am Probieren nur um eins bitten und zwar:

HILFE!!!!


Schon jetzt mal vielen Dank für eure Bemühungen.