View Single Post

Sundragon's Avatar

12.14.2011 , 09:18 PM | #6
I copied this suggestion from Bioware before they wiped the forum:

Greetings all,

We are sorry to hear that you are encountering this problem.

We would suggest to try the troubleshooting steps below, in order to solve it:
1. Open Cataclyst/Ati Control Center or Nvidia control panel
2. Set Anisotropic Filtering to 16
3. Optionally, force AA to x2,x4 or x8
4. Set In-Game Anisotropic Filtering to "low".
If the issue persists, we ask that you please try the following:

1 Go to game Preferences / Graphics. Turn off the 'bloom' option from the 'Advanced' section. This should give you about 10-20 fps increase.*

2- This one is for high end PCs. If your game has high fps but is still stuttering, please go to game Preferences / Graphics and turn on the 'vertical sync' option in 'General' section. This should improve your framerate issue (however, this may decrease fps in low end machines though).*

Please let us know if any of these solutions was helpful, and no matter what the result is, please post your Dxdiag file here, if possible.
(Don't forget to use 'spoiler' tags when pasting DxDiag file.)

To find your dxdiag information, please do the following:*
Go to Start menu*
Type dxdiag into the Search/Run box*
Select the "Save All Information" button*
This will create a dxdiag.txt file