View Single Post

BoneEater's Avatar


BoneEater
01.27.2012 , 09:34 AM | #29
Okay, me again. I was finally able to get the traceroute output while experiencing the problem.

So, for comparison, this is how it looked like when I could play the game with no issue at all.

Server: Sith Triumverate, EU
Time: 4 pm, CET

Code:
Routenverfolgung zu 159.153.72.252 über maximal 30 Abschnitte

  1     1 ms     1 ms     1 ms  ***
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3     9 ms     9 ms    10 ms  172.30.17.61
  4    12 ms    16 ms    13 ms  HSI-KBW-078-042-040-045.hsi3.kabel-badenwuerttem
berg.de [78.42.40.45]
  5    15 ms    13 ms    17 ms  ae2.FRA-M2.ip-bb.kabel-badenwuerttemberg.de [78.
42.40.13]
  6    17 ms    18 ms    16 ms  decix.xcr1.fix.cw.net [80.81.192.33]
  7    44 ms    44 ms    46 ms  xe-1-0-1-xcr1.amd.cw.net [195.2.28.81]
  8    55 ms    47 ms    43 ms  xe-4-0-0-xcr1.lsw.cw.net [195.2.25.201]
  9    29 ms    29 ms    31 ms  xe-4-1-0-xcr1.lnd.cw.net [195.2.25.54]
 10    81 ms    43 ms    43 ms  xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
 11    43 ms    44 ms    45 ms  bioware-gw2.duc.cw.net [195.2.27.90]
 12    48 ms    45 ms    45 ms  159.153.72.252
Now this is what I got when my latency started to spike to over 200k.

Time: 4:11 pm, CET

Code:
Routenverfolgung zu 159.153.72.252 über maximal 30 Abschnitte

  1  User-PC [***]  meldet: Zielhost nicht erreichbar.

Ablaufverfolgung beendet.
I did it twice during the latency jump. It was the same outcome.

Also, here's another traceroute output directly after getting disconnected from the game.

Time: 4:15 pm, CET

Code:
Routenverfolgung zu 159.153.72.252 über maximal 30 Abschnitte

  1     1 ms     2 ms     2 ms  ***
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3    11 ms    20 ms    10 ms  172.30.17.61
  4    12 ms    13 ms    12 ms  HSI-KBW-078-042-040-045.hsi3.kabel-badenwuerttem
berg.de [78.42.40.45]
  5    15 ms    16 ms    15 ms  ae2.FRA-M2.ip-bb.kabel-badenwuerttemberg.de [78.
42.40.13]
  6    15 ms    15 ms    16 ms  decix.xcr1.fix.cw.net [80.81.192.33]
  7    46 ms    58 ms    46 ms  xe-1-0-1-xcr1.amd.cw.net [195.2.28.81]
  8    44 ms    44 ms    45 ms  xe-4-0-0-xcr1.lsw.cw.net [195.2.25.201]
  9    31 ms    28 ms    32 ms  xe-4-1-0-xcr1.lnd.cw.net [195.2.25.54]
 10    45 ms    44 ms    44 ms  xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
 11    47 ms    44 ms    45 ms  bioware-gw2.duc.cw.net [195.2.27.90]
 12    47 ms    49 ms    46 ms  159.153.72.252

Ablaufverfolgung beendet.
Everything seems normal after the disconnect.

I hope that helpes you Mr. Baldwin.

EDIT: Oh, btw, the latency jump occured on the Imperial fleet, but that's not representative because the latency occures everywhere seemingly at random. At least when it happens to me, don't know about other people.
. Never forget

"Use the force Harry." -Gandalf