View Single Post

Lagat's Avatar


Lagat
12.14.2011 , 04:36 PM | #22
hab mal reingeschaut der unterordner heisst /retailclient inhalt so wies aussieht shader etc, wer keine 3.0 karte hat wurde auch im vorfeld schon gewarnt das es zu problemen kommen kann, weil es steht ausdrücklich drin das 3.0 BENÖTIGT wird wers net hat muss auf nen patch hoffen, würde btd und blackscreens erklären bei manchem


p.s. bzw driverupdate des jeweiligen herstellers

p.s.s was hilfeich wäre system + monitor mal zu posten damit man sieht woran es liegen könnte!