View Single Post

KhameirSarinn's Avatar


KhameirSarinn
12.14.2011 , 02:34 PM | #5
Quote: Originally Posted by stinque View Post
Oops i had shadows on low instead of off.. And turning it off made all the difference..
Indeed. The fix that has been going around the forums is to preset graphics to high in the options menu, hit apply, turn off shadows, hit apply, then turn shader to low or off. and boom. Then probably turn graphics back down