View Single Post

ZaCloud's Avatar


ZaCloud
12.14.2011 , 10:33 AM | #1
Hey if If you have Out of Range problem like I did
its because the default refresh rate is 120 Hz... *** right?
you will have to go to

Windows XP:
C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient

Find the "client_defaults.ini" there and change "Fullscreen=True" to "Fullscreen=False"
then save it.

Then load the game and change the preferences.