View Single Post

Smokerscove's Avatar


Smokerscove
01.09.2012 , 01:30 AM | #1
I'm going to warn you that this post will likely be long.

Tonight we decided even though not enough of our raiders are 50 and ready we teamed up with another guild to form our first 8 man raid. We set the time and decided to meet at the zone in point and form up.

I invited everyone that was to attend and we all went through the quest listening to it for the first time because it was new. We accepted the mission and proceeded to the entrance. It was at this point i received the message as the raid leader who tried to zone in first that I needed to right click my portrait and reset all flashpoints.

So i reset and tried to zone in.. same issue.

This is where the frustration started to set in. I reformed with just two people in the raid group, reset the flashpoints and was able to zone in. Everything is going great right? i just need to invite the others and we can get started. WRONG! I proceed to invite 7 of the 8 and the 8th person keeps getting a message that they need to reset when i try to invite them.

At this point we try a variety of things - transfer leadership, reform the raid, reform the raid on another planet. Always its the 8th person we try to invite even if we made that 8th person someone who was able to zone in previously. We all rebooted our machines and completely logged in with no quests just to see if we could fix the issue. After trying everything we could for and hour and a half people just said screw this i'm logging off.

I've played a great many games and I've never had issues like this. If they don't get stuff like this fixed I won't be playing this game for long.