View Single Post

SelinaH's Avatar


SelinaH
01.01.2012 , 06:15 AM | #8
What seems to be happening is that the last flashpoint run isn't always clearing correctly, even though it's not displaying in your mission log, so the game still thinks you have an active FP. My group had this problem after running Cademimu; our leader's objectives cleared fine and he was able to turn in the mission, but the rest of us had both the turn-in objective and another one telling us to complete the mission again. We abandoned that second objective through the mission log and were then able to turn in, but doing so bugged us and we ended up with the "Must Reset" issue.

If you don't want to "infect" a new group leader with the bug, here's what worked for me (from another thread on the subject, with thanks to the original discoverer):

1. Enter your last known "good" flashpoint.
2. Right-click your HUD portrait and choose the option to reset the phase. You'll then get a pop-up error message telling you the mission can't be reset because you're still inside.
3. Exit the flashpoint.
4. Open your mission log, find the flashpoint, and reset and abandon the FP from within the mission log interface.
5. At this point you should be able to take and enter other flashpoints properly.

Make sure you run through all the steps in sequence. I had tried every one of these options separately, but only this particular combination of steps worked for me. Hope it helps!